Loud VANOS????

Discuss general and Technical 1991 - 1999 BMW e36 Turbocharging & Supercharging information & questions here. pppppssssssssssssstttttt! Whether its building up that nasty Euro S52 for mild boost or prepping that that non-vanos m50 for 30lbs of boost, share your experiences, tips, and build threads here.

Loud VANOS????

Postby BLAZNM3 » Tue Oct 11, 2011 11:52 am

Hey guys, just picked up a 99 m3 with a stg2 TT kit on it. Drove it 750 miles back home to cali and it ran fine. Just the Vanos sounded like it was hitting on the valve cover. But after pulling the valve cover, I found nothing. Anything off of idle it makes a "gear on gear" noise that is very loud compared to my other 99 m3 thats N/A. Could it be the tune from TT or some other issues???? I appreciate any words of wisdom you guys may offer!
Image
User avatar
BLAZNM3
 
Posts: 36
Joined: Thu May 26, 2011 2:16 pm

1999 Leopard

Re: Loud VANOS????

Postby Caligula » Tue Oct 11, 2011 2:04 pm

Theres no telling what they did to that engine, but check this out.

beisan-system-s-vanos-rebuild-kits-3738.html
User avatar
Caligula
Site Admin
 
Posts: 6782
Joined: Mon Sep 10, 2007 1:06 pm
Location: Ventura, CA

1995 Almera

Re: Loud VANOS????

Postby 4banger » Wed Oct 12, 2011 3:49 pm

a focred induction kit or a tune is not going to make a noise that sounds like the vanos is failing. might be something loose in your valve train
spec stage1 clutch, ltw flywheel, raceland coilovers, welded diff, dinan chip Image
4banger
Senior Member
 
Posts: 345
Joined: Thu Nov 19, 2009 2:41 pm
Location: Dallas,TX

Re: Loud VANOS????

Postby BLAZNM3 » Sat Oct 22, 2011 5:56 pm

So, did the beisan kit the rubber oring and the teflon one that goes over it as well as the metal ring....... after all that it did make it a bit more quiet but still noise from the vanos. The kit did visually take the slop out of it but guess there was still some more slop. A little frustrated after all that work. Any insight would be helpful thanks guys!
Image
User avatar
BLAZNM3
 
Posts: 36
Joined: Thu May 26, 2011 2:16 pm

1999 Leopard

Re: Loud VANOS????

Postby BLAZNM3 » Thu Nov 03, 2011 9:14 am

any insight???
Image
User avatar
BLAZNM3
 
Posts: 36
Joined: Thu May 26, 2011 2:16 pm

1999 Leopard

Re: Loud VANOS????

Postby Caligula » Fri Nov 04, 2011 4:53 pm

The o-ring goes first over the piston and then the square-ish seal covers it. Its all by touch in determining how snug to make the bearings. Cant really tell you if yours is too tight or loose without opening it up and feeling it.
User avatar
Caligula
Site Admin
 
Posts: 6782
Joined: Mon Sep 10, 2007 1:06 pm
Location: Ventura, CA

1995 Almera

Re: Loud VANOS????

Postby catalinbmw325i » Sun Nov 06, 2011 5:44 am

BLAZNM3 wrote:any insight???

I have exactly the same problem. Everything is new with the except of helical gears. The noise is still there.
If you have aggressive cams that might be the problem.
Good luck and keep us posted...I'm also desperate but i will leave with it as long as I know everything is new , and tight , nothing can happen.
catalinbmw325i
 
Posts: 3
Joined: Sun Nov 06, 2011 4:28 am

1995 Elgrand

Re: Loud VANOS????

Postby BLAZNM3 » Mon Nov 14, 2011 10:36 pm

So.... I am losing my mind on this one guys. I put the vanos rebuild kit together correctly to the T. Like you said I may have over tightend the nut when I put it all back together. But I doubt that little extra torque would have made it still have the noise to almos the same degree. As far as agresive cams. I am not running any...... YET! My two cents on running with vanos noise. You will be okay, I drove my new girl back from Utah to Socal and then some. So you will be okay if you have to. But none the less, we need to fix this. Well e36ers what do you think? I have a used DR VANOS that was on the car. But MR Jim Conforti advised against running the DR vanos....... what to do what to do!!!!
Image
User avatar
BLAZNM3
 
Posts: 36
Joined: Thu May 26, 2011 2:16 pm

1999 Leopard

Re: Loud VANOS????

Postby catalinbmw325i » Mon Nov 14, 2011 11:47 pm

BLAZNM3 wrote:So.... I am losing my mind on this one guys. I put the vanos rebuild kit together correctly to the T. Like you said I may have over tightend the nut when I put it all back together. But I doubt that little extra torque would have made it still have the noise to almos the same degree. As far as agresive cams. I am not running any...... YET! My two cents on running with vanos noise. You will be okay, I drove my new girl back from Utah to Socal and then some. So you will be okay if you have to. But none the less, we need to fix this. Well e36ers what do you think? I have a used DR VANOS that was on the car. But MR Jim Conforti advised against running the DR vanos....... what to do what to do!!!!


I will try today a different lower chain tensioner ... because the sound I can hear on my car sounds like the chain is hitting something. All dough are new I will try a different one for main chain and then I will try with the secondary chain tensioner.
Somebody reliable gave me this advice , He had the same problem long time ago. BMW make some improved chain tensioners. I will see. What really frustrates me is that I build exactly the same engine twice and never had this problem.
Here is how is sound mine: http://www.youtube.com/watch?v=xMM8adW_zyg
catalinbmw325i
 
Posts: 3
Joined: Sun Nov 06, 2011 4:28 am

1995 Elgrand

Re: Loud VANOS????

Postby BLAZNM3 » Thu Nov 17, 2011 8:34 pm

Hey catalin,
How did it work out for you today? Or yesterday?
Image
User avatar
BLAZNM3
 
Posts: 36
Joined: Thu May 26, 2011 2:16 pm

1999 Leopard

Re: Loud VANOS????

Postby catalinbmw325i » Fri Nov 18, 2011 2:52 am

Hello again
You won't belive it ...BUT it really worked. It reduced the noise by 80%. I will try also the upper chain tenssioner and hopefully will get rid of all the noise.
I used an OBD 2 lower chain tenssioner from an E36 328i , which is the same as ///M3 3.0 , 3.2 US.
Good luck , nd let me know how it worked for you.
catalinbmw325i
 
Posts: 3
Joined: Sun Nov 06, 2011 4:28 am

1995 Elgrand

Re: Loud VANOS????

Postby BLAZNM3 » Mon Mar 26, 2012 1:17 pm

Ya my sounds the same but it seems to becoming from the top side...... I checked ur video. Mine is similar but not as bad as urs was. I found a video and some info about installing the upgraded spring plate. I cant remember for the life of me if I have it or not with the 99 s52. I was considering doing that. So where did you get your parts for the chain tensioner?
Image
User avatar
BLAZNM3
 
Posts: 36
Joined: Thu May 26, 2011 2:16 pm

1999 Leopard

Re: Loud VANOS????

Postby BLAZNM3 » Mon Mar 26, 2012 1:20 pm

Or my next thought is saying fuck it and running 20w 50 because some one threw out the idea of the wrong wieght for it. Even tho my motor is still under 30K from when it was rebuilt with forged internals. The only issue i have with that is that i run royal purple and you cant go back after using royal purple! So FML thats like $100 just on oil with the turbo and the oil cooler I believe I am running 8 qts.
Image
User avatar
BLAZNM3
 
Posts: 36
Joined: Thu May 26, 2011 2:16 pm

1999 Leopard


Return to FI - Forced Induction

Who is online

Users browsing this forum: No registered users and 1 guest

cron