air conditioning/heater no work

Freezing your butt off in those vaders? Post up in the Heating, Ventilation & A/C Systems (HVAC) forum with your questions. Whether you're braving the cold or rolling naked to keep from dieing of heat exhaustion, e36-tech has you and your 1991-1999 BMW 3 series covered.

air conditioning/heater no work

Postby JFM325is » Sun Nov 25, 2012 10:06 pm

Finally something I am stumped on mechanically with my car. As title states my air conditioning and heater wont work. If i put it on any setting it nothing blows out. I tried replacing blower motor and resistor pack but it still doesnt work. I researched this a bunch and still havent found anything that gets this thing to work. Anyone have any in site as to how to fix this issue?
Image
User avatar
JFM325is
Moderator
 
Posts: 1062
Joined: Tue May 03, 2011 6:18 pm
Location: SoCal

1994 Fuga

Re: air conditioning/heater no work

Postby DEFKON99 » Sat Dec 01, 2012 2:43 am

had this same problem, it all started after i switched out my gauge cluster with another. i put the old one back in and it works, another thing could be the black controller unit under the OBC, try pulling the cables to reseat
Edge one looks like that stupid cube you buy to reset the brake pistons on doo doo cars -Proctor750

Image
User avatar
DEFKON99
Site Admin
 
Posts: 4209
Joined: Sat Aug 18, 2007 1:59 pm
Location: San Antonio

1993 BMW 3 Series

Re: air conditioning/heater no work

Postby Caligula » Sat Dec 01, 2012 8:04 am

Ensure the blower motor is functioning from the final stage. On most cars you jump pin 2 to 5 and 1 to 4 to jump it form the plug for the final stage unit. Page ELE-133 in the Bentley.
User avatar
Caligula
Site Admin
 
Posts: 6782
Joined: Mon Sep 10, 2007 1:06 pm
Location: Ventura, CA

1995 Almera

Re: air conditioning/heater no work

Postby JFM325is » Sat Dec 01, 2012 6:51 pm

thanks guys Ill check this stuff out.
Image
User avatar
JFM325is
Moderator
 
Posts: 1062
Joined: Tue May 03, 2011 6:18 pm
Location: SoCal

1994 Fuga

Re: air conditioning/heater no work

Postby JFM325is » Mon Jan 07, 2013 5:05 pm

Figured it out... fucking fuse... I swear to god it didnt look blown when i first checked but I just replaced all my fuses on my car and boom... working
Image
User avatar
JFM325is
Moderator
 
Posts: 1062
Joined: Tue May 03, 2011 6:18 pm
Location: SoCal

1994 Fuga


Return to Heating, Ventilation, and Air Conditioning

Who is online

Users browsing this forum: No registered users and 1 guest